Fault M2605 0377 (Priority 2)

Minor incident DOP Ondernemersplein
06-05-2026 02:35 CEST · 7 hours, 44 minutes

Updates

Resolved

The problem with DOP has been resolved.

You can once again use this service as normal.

06-05-2026 · 10:18 CEST
Investigating

Unfortunately, we are still experiencing problems with DOP.
As a result, you are unable to use this service.

We are currently working on a solution.
There is still no estimated time for resolution.

You will receive the next update around 11:00.

06-05-2026 · 10:12 CEST
Issue

Unfortunately, we are currently experiencing problems with DOP.

Because of this, you are unable to use this service.

A solution is currently being worked on.
A resolution time is not yet available.

You will receive the next update around 10:00

06-05-2026 · 09:05 CEST

← Back