Fault M2605 0632 (Priority 1)

Major incident KVK.nl KVK producten KVK API KVK Handelsregister Zoeken API KVK Handelsregister Basisprofiel API KVK Handelsregister Vestigingsprofiel API KVK Handelsregister Naamgeving API KVK Dataservice KVK Dataservice Inschrijving KVK Dataservice Vestiging KVK Uittreksel UBO-register Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen Overzicht Deponeringen KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering KVK diensten Diensten voor notarissen ORN - Online Registreren Notariaat KOS - Online Registreren Notariaat API NAU - Notaris Applicatie UBO DAE - Digitale Afgifte Exportdocumenten Jaarrekening Deponeren ZDJ SBR DOP Ondernemersplein Business.gov.nl My KVK KVK Mijn Overheid API
07-05-2026 09:37 CEST · 4 hours, 42 minutes

Updates

Resolved

The problem with our services has been resolved.

We are also reachable again by phone and chat.

07-05-2026 · 14:18 CEST
Update

Unfortunately, we are currently still experiencing an outage with our services.
As a result, our services are currently unavailable.

We are also temporarily not reachable via phone and chat.

You will receive the next update around 13:00.

07-05-2026 · 12:07 CEST
Update

Unfortunately, we are still experiencing an ongoing disruption to our services.
As a result, our services are currently unavailable.

We are also temporarily unavailable by phone and chat. Our apologies for the inconvenience.

The next update will be provided around 12:00.

07-05-2026 · 10:50 CEST
Issue

Due to an incident in one of our data centers, our services may currently be partially or completely unavailable.

You will receive the next update around 10:15.

07-05-2026 · 09:37 CEST

← Back