Fault M2605 3310 (Priority 2)

Major incident KVK producten KVK Mutatieservice KVK Mutatieservice via API KVK Mutatieservice via Digilevering
28-05-2026 09:18 CEST · 24 minutes

Updates

Resolved

The problem with Signaal & Update service en KVK Mutatieservice has been resolved.
However, there is still a backlog of signal messages that need to be sent. These messages will be delivered throughout the day.

You can once again use this services as normal.

28-05-2026 · 09:34 CEST
Issue

Unfortunately, we are currently experiencing an outage with the Signal & Update service and KVK Mutatieservice.

As a result, you are unable to use this services.

We are currently working on a solution.
There is no estimated time of resolution available at the moment.

You will receive the next update around 10:15.

28-05-2026 · 09:18 CEST

← Back