Fault M2606 1591 (Priority 1)

Major incident KVK diensten DAE - Digitale Afgifte Exportdocumenten
10-06-2026 09:50 CEST · 40 minutes

Updates

Resolved

The problem with DAE has been resolved.
You can once again use this service as normal.

10-06-2026 · 10:40 CEST
Issue

Unfortunately, we are currently experiencing problems with DAE.

Because of this, you can make no use of this service.

A solution is currently being worked on.

You will receive the next update around 11:00

10-06-2026 · 10:15 CEST

← Back