Fault M2606 2504 (Priority 1)
Major incident
KVK producten
KVK API
KVK Handelsregister Zoeken API
KVK Handelsregister Basisprofiel API
KVK Handelsregister Vestigingsprofiel API
KVK Handelsregister Naamgeving API
15-06-2026 19:30 CEST
· 13 hours, 56 minutes
Updates
Resolved
16-06-2026 · 09:45 CEST
The problem with the KVK API’s has been resolved.
You can once again use this service as normal.
Issue
16-06-2026 · 08:54 CEST
Unfortunately, we are currently experiencing an issue with the KVK APIs.
As a result, you are unable to use this service.
A solution is currently being worked on.
There is no estimated time of resolution available at this moment.
You will receive the next update around 09:45.
← Back