Fault M2607 1137 (Priority 1)

Major incident KVK producten KVK Dataservice KVK Uittreksel UBO-register
07-07-2026 12:40 CEST · 2 hours, 15 minutes

Updates

Resolved

The problem with requesting UBO Uittreksels through Dataservice has been resolved.

You can once again use this service <’en’> as normal.

07-07-2026 · 15:17 CEST
Issue

It is currently not possible to request UBO extracts via the KVK Data Service.

We are investigating the issue.

07-07-2026 · 14:44 CEST

← Back