Fault M2607 4236 (Priority 1)

Major incident KVK diensten DAE - Digitale Afgifte Exportdocumenten
22-07-2026 09:21 CEST · 20 minutes

Updates

Resolved

The problem with DAE has been resolved.

You can once again use this service as normal.

22-07-2026 · 09:40 CEST
Issue

Unfortunately, we are currently experiencing an issue with DAE.

As a result, you are unable to use this service.

Our teams are currently working on a solution.
There is no estimated resolution time available at the moment.

You will receive the next update at approximately 10:00 AM.

22-07-2026 · 09:21 CEST

← Back