Fault M2607 5318 (Priority 1)

Major incident KVK producten KVK Dataservice Uittreksel Handelsregister (Digitaal gewaarmerkt) Jaarrekeningen
30-07-2026 17:30 CEST · 17 hours, 21 minutes

Updates

Resolved

The problem with the certification of annual accounts and documents has been resolved.

You can once again use this service as you normally would.

31-07-2026 · 11:58 CEST
Issue

Unfortunately, we are currently experiencing an issue with the certification (digital stamping) of annual accounts and documents.

As a result, this service is temporarily unavailable.
Our team is currently working on a solution. There is no estimated resolution time available at this moment.

31-07-2026 · 09:51 CEST

← Back