Fault M2609 0017 (Priority 1)

Major incident KVK.nl
01-09-2026 02:00 CEST · 7 hours, 18 minutes

Updates

Resolved

The issue affecting login via DigiD on kvk.nl has been resolved.

You can once again use this service as normal.

01-09-2026 · 09:23 CEST
Issue

Unfortunately, we are currently experiencing problems with kvk.nl.

As a result, you are unable to log in to kvk.nl.

A solution is currently being worked on.

You will receive the next update at approximately 09:45.

01-09-2026 · 09:16 CEST

← Back