Fault M2609 0979 (Priority 2)

Major incident KVK diensten Jaarrekening Deponeren ZDJ
07-09-2026 17:00 CEST · 16 hours, 23 minutes

Updates

Resolved

The problem with ZDJ has been resolved.
You can once again use this service as normal.

08-09-2026 · 10:05 CEST
Issue

Unfortunately, we are currently experiencing an issue with logging in to ZDJ. Logging in with a username and password is not possible, which means that filing large-company annual accounts is currently unavailable.

As a result, you cannot use this service at this time.

We are actively working on a solution.

There is currently no estimated time for resolution.

You will receive the next update at approximately 10:45.

08-09-2026 · 09:00 CEST

← Back