We are investigating (example)
Major incident
KVK producten
KVK API
KVK Dataservice
KVK Dataservice Inschrijving
KVK Dataservice Vestiging
KVK Uittreksel UBO-register
Uittreksel Handelsregister (Digitaal gewaarmerkt)
Jaarrekeningen
Overzicht Deponeringen
05/16/23-45-2023 18:45 CEST
·
3 hours, 55 minutes
Updates
Issue
May 16, 2023 · 22:20 CEST
The outage with KVK dataservice and KVK api is resolved.
Issue
May 16, 2023 · 18:45 CEST
We have detected issues and we are currently investigating, we’ll update you soon.
← Back