The incident is resolved
Major incident
KVK producten
KVK API
KVK Dataservice
KVK Dataservice Inschrijving
KVK Dataservice Vestiging
KVK Uittreksel UBO-register
Uittreksel Handelsregister (Digitaal gewaarmerkt)
Jaarrekeningen
Overzicht Deponeringen
05/23/23-52-2023 09:52 CEST
·
3 hours, 23 minutes
Updates
Resolved
May 23, 2023 · 22:05 CEST
We found the root of the issue and we have fixed it.
Issue
May 23, 2023 · 13:10 CEST
We found the root of the issue and we have fixed it.
← Back