Storing M2305 4393 (Prioriteit 1)

Major incident KVK.nl
05/25/23-10-2023 12:10 CET · 24 minutes

Updates

Resolved

De storing met KVK.nl is opgelost. Je kunt weer gebruik maken van deze dienst zoals je van ons gewend bent.

May 25, 2023 · 00:32 CET
Investigating

Helaas hebben wij op dit moment een storing met KVK.nl. Hierdoor kun je op dit moment geen gebruik maken van KVK.nl. Wij werken hard aan een oplossing.

Meer informatie ontvang je omstreeks 12:40

May 25, 2023 · 00:10 CET

← Back