Outage M2309 4055 (Prioriteit 1)

Major incident KVK.nl
27-09-2023 11:11 CEST · 2 hours, 47 minutes

Updates

Resolved

The outage with KVK.nl is resolved, We found the root cause of the issue and the service is back in operation.

27-09-2023 · 13:57 CEST
Monitoring

The problem with KVK.nl has now been resolved. We will continue to monitor KVK.nl

You will receive more information around 14:00

27-09-2023 · 12:02 CEST
Issue

Unfortunately, we currently have an outage with KVK.nl. As a result KVK.nl is not/or limited available. Currently we are working on solving the outage.

You will receive more information around 12:15

27-09-2023 · 11:11 CEST

← Back